Ok, let me start by saying that I just started using a Mac about two months ago.

Yesterday I was doing something that kicked off about 500 emails to my email account. When I tried to open my mail app, it pops up and then the cursor turns to a beachball that spins. After this I have to do a force quit to get out.

I tried looking at the logs in the console, but it appears to be a giant stack trace that is pretty much meaningless to me. Any suggestions on where to start to get this resolved?

Below is the first little chunk under "User Diagnostic Reports" (it goes on for quite a while after that):

Process: Mail [242] Path:
/Applications/Mail.app/Contents/MacOS/Mail Identifier:
com.apple.mail Version: 5.3 (1283) Build Info:
Mail-1283000000000000~1 Code Type: X86-64 (Native) Parent Process: launchd [219]

Date/Time: 2012-12-04 12:33:14.223 -0800 OS Version: Mac OS X 10.7.5 (11G63) Report Version: 9

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: 0x000000000000000d, 0x0000000000000000

VM Regions Near 0: --> __TEXT 0000000107e31000-00000001081e5000 [ 3792K] r-x/rwx SM=COW /Applications/Mail.app/Contents/MacOS/Mail

Application Specific Information: objc_msgSend() selector name: isKindOfClass: objc[242]: garbage collection is OFF

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread 0
libobjc.A.dylib 0x00007fff87ee5110 objc_msgSend_vtable4 + 16 1 com.apple.AppKit 0x00007fff88d94c16 -[NSView _endEditingIfFirstResponderIsASubview] + 92 2 com.apple.AppKit 0x00007fff88d948aa -[NSView removeFromSuperview] + 128 3
com.apple.mail 0x0000000107e8a112 0x107e31000 + 364818 4 com.apple.mail 0x0000000107e887d1 0x107e31000 + 358353 5 com.apple.mail 0x0000000107eafbec 0x107e31000 + 519148 6 com.apple.mail
0x0000000107eafb9d 0x107e31000 + 519069 7 com.apple.mail
0x0000000107eaf699 0x107e31000 + 517785 8 com.apple.Foundation
0x00007fff8b560ae1 -[NSBlockOperation main] + 116 9
com.apple.Foundation 0x00007fff8b5276b4 -[NSOperationInternal start] + 705 10 com.apple.Foundation 0x00007fff8b53a912 __NSOQSchedule_block_invoke_2 + 124 11 libdispatch.dylib 0x00007fff89f26a82 _dispatch_call_block_and_release + 18 12 libdispatch.dylib 0x00007fff89f288f2 _dispatch_main_queue_callback_4CF + 308 13 com.apple.CoreFoundation 0x00007fff81457e7c __CFRunLoopRun + 1724 14 com.apple.CoreFoundation 0x00007fff81457486 CFRunLoopRunSpecific + 230 15 com.apple.HIToolbox
0x00007fff883ff2bf RunCurrentEventLoopInMode + 277 16 com.apple.HIToolbox 0x00007fff8840656d ReceiveNextEventCommon + 355 17 com.apple.HIToolbox
0x00007fff884063fa BlockUntilNextEventMatchingListInMode + 62 18 com.apple.AppKit 0x00007fff88c82779 _DPSNextEvent + 659 19 com.apple.AppKit 0x00007fff88c8207d -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 135 20 com.apple.AppKit 0x00007fff88c7e9b9 -[NSApplication run] + 470 21 com.apple.AppKit 0x00007fff88efaeac NSApplicationMain + 867 22 com.apple.mail
0x0000000107f09300 0x107e31000 + 885504

closed as too localized by Mark, nohillside Apr 15 '13 at 14:10

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • What steps have you taken to try and resolve the issue to date? – Mort Dec 5 '12 at 21:52
  • Posted this question. And forced quit/restarted about a million times – Abe Miessler Dec 5 '12 at 22:41
  • So no other Internet based searches beyond this site? – Mort Dec 5 '12 at 22:44
  • Did some searching around as well. That's how I found the console thing with the info I posted. But didn't find anything that suggested any actions I could take to resolve. – Abe Miessler Dec 6 '12 at 0:24

I ended up deleting the email account and re-adding it. Once I did that everything fired right up.

Hope this helps someone...

Not the answer you're looking for? Browse other questions tagged .