I started up my computer in Target Disk Mode and erased it from a friends Mac thinking that I could then install Mountain Lion without installing Snow Leopard. Do I have any way of getting my machine to work again?

It currently powers on and display a blinking folder with a question mark.

What can I do to install an OS?

I have a Mountain Lion install disk which gets spit out.

I also made an Ubuntu disk as per instructions on their site, but that gets spit out as well.

Any help?


3 Answers 3


When you turn on the computer, put the disc in the drive with one hand, and hold down the option key with the other. This forces the Mac to look for ANY bootable media. If nothing comes up, the hard drive is blank (as you suspect), and the ROM drive can't read the disc you are putting in (or the ROM drive has failed). You can try creating a Mountain Lion USB key. Incidentally, what Mac are you putting this disc in? A Mac Book Pro, an iMac? What generation? What CPU is in it?

  • it's a core 2 duo MBP. not exactly sure when it was purchased, but it's got a squarish battery at the bottom. just tried doing as you suggested but the disk was still spit out. i'm going to try to burn another disc and see if that works. i have the lion DMG which i will burn onto a new DVD to see if that works. don't have a big enough USB right now, but I will try and find one if the DVD continues to fail. Thanks.
    – ovatsug25
    Dec 4, 2012 at 5:35
  • 1
    Core 2 Duo's can run Mountain Lion (just making sure that wasn't the problem). I'm guessing that the computer can't read the ROM you are inserting. As Mountain Lion didn't come on a disc from Apple, it may be a corrupted burn. If you have a known good copy of Win7 or any other OS to try in the drive, that would help identify if the ROM drive is working, or if in fact the copy of Mountain Lion is corrupt (I suspect this is likely the case). The other option is to install Mountain Lion on a USB device, or boot from another Mac that has Mountain Lion on it (and is in target disk mode).
    – Everett
    Dec 4, 2012 at 5:41
  • Windows7 CD worked perfectly (i guess Ubuntu didn't work for some odd reason) but now I can't eject the CD. (my goodness). Any tips for that? [Now that I think about it, just press option key again, though I'm about to shut another computer off for Target Disk Mode, so that should be exciting.]
    – ovatsug25
    Dec 4, 2012 at 5:53
  • Hold down the eject button (upper right hand corner of an American keyboard) during boot up. If this doesn't work you can hold down the track pad on boot up. Either one ejects the disc.
    – Everett
    Dec 4, 2012 at 5:59
  • I forgot to mention, when you boot from the computer in Target disk mode make sure to boot from the recovery partition on that computer (command -R) while booting the laptop.
    – Everett
    Dec 4, 2012 at 6:05

A flashing question mark at startup means your computer is having trouble locating the system software. Which is normal in your case since you erased the operating system.

To fix this:
If you had Mountain Lion installed previously there is a chance that the recovery partition is still intact. Try to hold Command + R during the startup right behind the chime. And you should boot in the recovery partition from where you can install Mountain Lion again.

If you had not Mountain Lion installed previously or you deleted the recovery partition to:
Try to hold C or Alt during the startup right behind the chime.
The first one will try to boot directly from the CD/DVD-drive and the second one should show you an menu with all available bootable drives (including the Mountain Lion install disk).


When any disk gets ejected at boot time, the system is rejecting it as bad or the hardware has a problem. Why not run the Mac installer from the other Mac in target mode and either edit this with some more concrete details.

If you have problems, check the Minimum Build version to be sure your have an OS build that will support the Mac you are installing it to (and from if they are different).

If you are sure you made the DVD correctly - it's a hardware issue. If not, you might need an Apple DVD. Get to 10.6 and then you can update online through the App Store.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .