I've gone through the adding procedure and it all verifies and looks good there. However, it will not receive or send any mail (nor sync up contacts/tasks, etc). It's just throwing the terribly uninformative "An error has ocurred" message. I'm running the latest iOS - 6.0.1 - on this iPad 2.

Thus far, I've tried deleting and re-adding Exchange on the iPad multiple times. I've gone into OWA to delete it from the mobile phones list there, but it's not in the list.

There are other people successfully connecting to the same Exchange server with their iPads.

What else should I be checking?

  • Are you able to access the Exchange server from other devices? From a web browser? Nov 27, 2012 at 15:54
  • @DaveNelson Yes, it works fine from web browsers and Outlook on Windows. Nov 27, 2012 at 16:38

2 Answers 2


You've got a 50 / 50 chance it's the device or the server at this point.

If you have access to the server logs, you could know exactly what is wrong. Alternatively, you could set up a different exchange account on your iOS device and use that to rule in or out the device and/or the account+server.

As there is so little you enter on iOS, apart from the date/time zone being wrong, or making a typo in the password or server settings, the problem is most likely on the server and of things with that account.

I have also had luck choosing one item only to sync initially - so if your Mail is hanging, the next time you attempt, do not enable Mail and instead just try contact or calendar data.

  • Here's the server side error: An exception occurred and was handled by Exchange ActiveSync. This may have been caused by an outdated or corrupted Exchange ActiveSync device partnership. This can occur if a user tries to modify the same item from multiple computers. If this is the case, Exchange ActiveSync will re-create the partnership with the device. Items will be updated at the next synchronization. Nov 27, 2012 at 16:42
  • @BrianKnoblauch It's great you have access to the server side - so you can keep trying the device and/or the account and try to narrow down which part is cranky.
    – bmike
    Nov 27, 2012 at 16:50
  • Well, seems like the iPad, which is unfortunate as there aren't any settings to twiddle on it in the hopes of ever making it work right. Maybe it'll magically start working after the next iOS update... :-/ Nov 27, 2012 at 17:31
  • 1
    If another account fails to work on that device, you might wipe it and try with a fresh install rather than waiting for an update. Also - perhaps Exchange purges past device attempts after some time period and it will work if you just wait. It's hard to tell without a repeatable test case.
    – bmike
    Nov 27, 2012 at 17:37

Problem solved. Another guy here remembered having this problem before a long time ago... Checking the "Add inheritable permissions" check box under my account's advanced security settings on the Exchange server takes care of it. Why it only affect iPads and not any of the other remote devices I use (Windows Mobile, etc) we have no clue. :-)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .