12

I want to send "Happy Thanksgiving!" to 35 different people, but I do not want it to be treated as a group message. How can this be accomplished on the iPhone 4S (with or without jailbreak applications, such as biteSMS) with iOS 5.1.1?

The reasons that I would not want it treated as a group message are:

  • I do not want the recipients to see the numbers of other recipients
  • I do not want the recipients' replies to go to multiple people
  • I do not want the recipients' replies to be grouped in a group message, but to instead be part of each individual thread
  • depending on the message, I may specifically not want a given recipient to know that other recipients received the same message.

Optimally, the solution would also allow pictures to be attached and would automatically send iMessages instead of text messages to iOS users - but those parts are less important than being able to send plain text messages.

  • Have you tried changing Settings > Messages > Group Messaging to off? If this solves your problem, I'll convert it into an answer. – Andrew Larsson Dec 14 '12 at 20:08
  • I had not tried that. I've tested it out a little and it seems to work. I'll test it out more and give you an update. – corvec Dec 17 '12 at 20:05
  • That's good to hear. – Andrew Larsson Dec 18 '12 at 21:45
  • Okay, that seems to work :) It's a bit unwieldy, of course, but I imagine I can find an SBSettings toggle or something. – corvec Dec 19 '12 at 1:01
  • 1
    Also, group messages to Google Voice contacts are silently dropped, because GV doesn't accept MMS. – endolith Sep 12 '14 at 1:31
15

The option you're looking for is located at Settings > Messages > Group Messaging. Turning this off will send all messages individually to their recipients.

Note: Disabling MMS Messaging will remove the Group Messaging toggle from the list.

Note: Some cellular service providers do not support Group Messaging, so if you have MMS enabled, and you still don't see Group Messaging, then it's likely that your provider does not support it. From Apple: If you don't see an option to turn on MMS Messaging or Group Messaging on your iPhone, contact your carrier.

enter image description here

  • 1
    I don't have a Settings> Messages > Group Messaging option on my iPhone 4s. How do I turn it off? – user45176 Mar 15 '13 at 1:49
  • 2
    I don't have the option either, maybe it depends on the carrier. Can you add a screenshot to the answer to make it clear at least what you are looking at here? – nohillside Mar 26 '13 at 15:05
  • 1
    I have an iPhone4 iOS 7.1.2 my carrier is Vodafone New Zealand, and I don't have this option. – Myster Jun 21 '16 at 23:08
  • 1
    I usually do. But even if I enable MMS and close/reopen settings I don't get a Group Messaging option (iOS 9) – nohillside Jul 19 '16 at 18:49
  • 1
    I'm guessing it's Provider-related. I don't have it either, iPhone 6S, iOS 9.3.5, Carrier O2, UK. – Tetsujin Sep 1 '16 at 18:47

You must log in to answer this question.

protected by Community Mar 26 '13 at 14:44

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .