2

I recently moved to a new MacbookPro and migrated my old computer's files/settings over to the new one.

For some reason I am unable to disable the ability to look up the definition to a word by using a three finger tap gesture.

  • I have unchecked the "Look up" option in the Trackpad preference pane.

  • I also disabled option to "Look Up in Dictionary" within Keyboard
    preference pane > Keyboard Shortcuts > Searching > Look Up in
    Dictionary.

I typically use BetterTouchTool to turn a three finger tap gesture into a middle click, I have disabled this feature for now and continue to have the issue where if I tap something with three fingers the text becomes highlighted and I am greeted with a definition to the word. This happens in all applications.

Is there any other way to disable this feature? Is there a terminal command I could try?

0

Have you tried deleting ~/Library/Preferences/com.apple.driver.AppleBluetoothMultitouch.trackpad.plist or running defaults write com.apple.driver.AppleBluetoothMultitouch.trackpad TrackpadThreeFingerTapGesture -bool false?

  • I found the file and deleted it. Did not help. Even after I tried setting the settings to the desired false. I even tried the terminal command - when I view my trackpad settings they appear to be how I want them (this feature set to false), but I still get the ability to do so when I three finger tap. – Ecnalyr Nov 24 '12 at 7:17
  • wanted to echo Ecnalyr's experience. These commands sure look like they should work, but they don't work. Perhaps somebody else knows the correct setting names for these defaults? – Michael Dautermann Mar 13 '13 at 22:54
0

The laptop I migrated from was a Macbook Air that was running OSX 10.8.2. When I migrated over to my new Macbook Pro 13" with Retina - the Retina only had 10.8.1 installed. I learned that the update to 10.8.2 had been pulled after initially being released by apple because of misc issues on a few of their models - my 13" Retina included.

Apple re-released a 10.8.2 version of OSX today that repaired my issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .