4

I have an account that I want to receive but never send email from in Mail.app. Is there a simple way to disable this one account?

I'm running Mountain Lion.

1 Answer 1

4

There is an option within the preferences of Mail.app.

Go to the "Accounts" tab, and select the email account, and under Account Information, you can set the outgoing mail server to None.

You must also enable Use only this server.

When sending a message from that account, you will now get a message asking you to choose a different outgoing mail server, with the option of cancelling the send.

3
  • 1
    I can confirm that what you suggested works in Mountain Lion.
    – Alex
    Oct 24, 2012 at 16:51
  • 1
    This doesn't actually do anything; you can still send messages without a prompt. It just picks one of the other servers to send with. Oct 24, 2012 at 19:23
  • 2
    Setting Use only this server causes a prompt to appear. Oct 24, 2012 at 19:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .