0

I have an older mac that has iTunes 9.2.1 and my new iPhone 5 does not appear in the device list. Are iPhone 5s compatible with iTunes 9.2.1? My Mac is on an older OS X which is not capable of running the latest iTunes.

1
  • Which OS X version are you running?
    – nohillside
    Oct 22, 2012 at 5:41

1 Answer 1

1

The system requirements list iTunes 10.7 as the minimum version supported by the iPhone 5. Your version of iTunes is on the on the older side, so it's not surprising that it wouldn't recognize a device released after it was.

iPhone 5 system requirements: http://www.apple.com/iphone/specs.html

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .