I have an iPad 3 (16GB, no 3G), running iOS 6. Three times recently it's got into a state where when I've turned it on (from sleep, not from completely off), and I haven't been able to enter my password. I can 'slide to unlock', but when the keyboard comes up, the cursor flickers, but all the 'keypresses' don't do anything (although, for example, the 123 key on the keyboard still works). I've also noticed that the orientation sensor doesn't work when I rotate it in this state (the lock switch is off).

Has anyone else seen this issue? Is it a known problem? How can I fix it? So far I've fixed it by turned the iPad completely off and on, but obviously that's far from ideal.

  • I have had this behavior once, exactly the same. I solved it the same way. Only difference to your post, I have 64GB iPad.
    – daefu
    Commented Oct 18, 2012 at 13:51

1 Answer 1


Just like a computer, an iPad is a software-driven device, and unresponsiveness like this is commonly the result of imperfect memory management.

From my experience, the leading cause of iOS software instability is running low on application memory. This can happen after long periods of use without ever power cycling the device — days or even weeks. (How often are you needing to power cycle your device?) Even if the device works great, if it has been a while, turning it off and on is a healthy action, as it can re-allocate its full memory once again, just like restarting a computer.

If you aren’t noticing delayed or unresponsive behavior elsewhere, then perhaps a backup and restore would be a good thing to try, to rule out corrupt or damaged system software.

  • it's a possible explanation, I grant you. But since the only option once it happens is to reboot it anyway, I'm not convinced pre-emptive reboots save me any time overall :) Commented Feb 13, 2013 at 15:15
  • "perhaps a backup and restore would be a good thing to try" - maybe, but it's not sufficiently annoying to even be worth the hassle. Worth noting in case someone else saw the problem more severely, though. Commented Feb 13, 2013 at 15:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .