3

I have enabled dictation in the preferences, but it fails to start.

When I tap fn fn, the Icon with three dots appears, and quickly disappears. I don't see a microphone.

My system is connected to the Internet with an ADSL router, through an Ethernet LAN. I have temporarily disabled the router firewall, but it does not seem to help.

My system is in French (but I think "Dictation" should work since it is indeed called '"Dictée")

How can I have logs?

What can I investigate?

2

I had the same problem and it drove me crazy! This helped me:

  1. Go to ~/Library/Preferences ( ++G )
  2. Locate com.apple.assistant.plist and move it to the Trash
  3. Open Dictation & Speech preference panel, disable dictation
  4. Reboot
  5. Re-enable Dictation & Speech.

Voila!

PS This hint has the nicest side-effect: In Mail, all accounts used to be offline after sleep (Small triangle icons next to account), and would only come back on after quitting and restarting Mail.app. Now, all is well again. Ts!

  • +1 for your answer, but I can't confirm I can't formally accept it, because I did no specific actions, and Dication is working today. – rds Dec 22 '12 at 12:25
  • Good to hear it works now! Can’t confirm you can’t accept? Yes please :) And merry Holidays to You. – myhd Dec 22 '12 at 13:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .