2

I am currently preparing for an Ignite style talk (5 minutes, 20 slides, 15 seconds auto-advancing).

So, due to the talk format, I have set my slides in Keynote to autoplay (Inspector -> Document -> Self-playing, 15 seconds).

However, I've realised that after a couple of slides, the timing starts to be off - such that the entire presentation will be ~5:05 (instead of 5 minutes)

Was wondering, if anyone knows if it is possible to tweak Keynote such that the autoplay delays are more accurate?

Some details:

  • Using Keynote'09 v5.1.1
  • Tried using automatic slide transitions with 15 sec delays, same problem
  • Borrowed laptops from friends and it seems like Powerpoint and Mac Powerpoint seem to be spot on 15sec/slide (total 5min)

Thanks!

2
  • I have a feeling that this may be a deadline-bound project. If so, a workaround would be to make some slides 14 seconds long. – duci9y Oct 15 '12 at 13:08
  • Sort of deadline - I've found a work around for it (manually advancing every 15 seconds). Though more so just curious if it is a bug in Keynote, or a setting I'm overlooking. Will try to set delays to 14.75 seconds if possible (assuming each slide is off, but difference only perceivable after many slides) – pyko Oct 15 '12 at 23:28
3

My understanding is that this is due to the fact that the slide transition takes a certain amount of time - the 15 seconds is the total time the slide is undistrubed on the screen and it allows a certain amount of time for the changover - the way to check this is to set the timing to '0' and see what happens :)

1
  • Ah smart! Yes, I set the auto-advance timing as '0'. With 20 slides it takes 4 seconds, and for the sake of experimenting, 80 slides took 19 seconds. So I guess each transition takes just over 0.2 seconds. – pyko Oct 21 '12 at 2:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .