1

My iPhone 4 doesn't lock automaticaly anymore. It seems that it is since iOS 6 update.

Is it a known bug? someone has noticed this problem? or is there a parameter or something that might be the cause of the problem?

2

I ran into a similar situation with an iPad running iOS 6. Powering it down, then back on again fixed it. Hard to say for sure if we had the same issue, but it's worth a try. Toggling the Auto-Lock setting might also be worth a try.

  • Powering down and up again worked! It is indeed a bug... Thanks! – Martin Delille Oct 10 '12 at 17:33
  • Your device does need to be power cycled sometimes. It doesn't mean there is a bug because you haven't restarted your phone in months. – Justsomeguy Oct 10 '12 at 17:44
  • 2
    I'd argue it is a bug. There's nothing inherent in keeping devices on constantly that should cause problems. That said, it almost never does. This is the only situation I can think of where it's been a problem (and it only happened once to me). – robmathers Oct 10 '12 at 20:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .