1

Every time I open Photoshop, here it is, the annoying and obtuse timeline box. I hide it. I create my own workspace and save it. But every time I run Photoshop CS6 the timeline window is there. I close it, and open a file. Every time a file opens, the $&&%#$ window is back.

How do I get rid of this disgusting window?

thanks.

0

Delete your Photoshop preference folder (or at least move it temporarily). It can be found in ~/Library/Preferences and named Adobe Photoshop CS6 Settings

Once it is gone, restart Photoshop. It should be in a clean state. Untick the Timeline in the Window menu and then close Photoshop. Reopen it again and the Timeline window should not be visible (as well as when you create/open files).

1

This was happening to me on a single file, because I'd messed around with animation a little and then deleted it.

What I had to do in the end to stop the timeline opening every time I opened that file, was to copy everything into a new PSD.

1

The only way to stop the Timeline window from opening every time you open your file, you must:

  • select all your layers in the Layers Panel
  • click on the options menu in the top right of the Layers Panel and select "Duplicate Layers..."
  • Duplicate to a "New" document, save the new document
  • Delete the old document with the timeline attached

That's it! This takes about 10 seconds.

1
-2

If you want to get rid of the timeline go to the top menu and click "Windows" and then "Timeline".

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .