I have an enclosure Hornettek Dual Bay SATA Case with removable disk trays, and RAID0, RAID1. USB3.0 and eSATA dual bay case with two 2T WD drives. My idea was to set them up as separate drives to have 2 backup drives.

Accidentally I formatted both drives as one. I guess that created something like a RAID0.

I want to break that, to be able to have the backup system I need. Disk Utility is not helpful, as even though the enclosure is set as Port Multiplier, my Mac will still read the drives as one single drive & volume. Can I separate them with Terminal?

It is safe to completely delete them as I still have not copied any information onto them?

When I use diskutil this comes up:

   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.3 GB   disk0
   1:                        EFI                         209.7 MB   disk0s1
   2:                  Apple_HFS Macintosh HD            499.4 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *4.0 TB     disk1
   1:                        EFI                         209.7 MB   disk1s1
   2:                  Apple_HFS Untitled                4.0 TB     disk1s2

So disk 1 are the two 2T WD.


This isn't an issue with OS X itself, it must be the enclosure that's combining the drives. If it was a software RAID, you would see the drives as disk1 and disk2, and the combined volume as disk3. It's possible that the enclosure's software is refusing to destroy the combined volume because it's partitioned and breaking it apart would result in data loss (although in your case obviously not). I suggest deleting the partition on there and trying to separate them in the device-specific software again. If that fails, try physically taking out one of the drives, configuring the other one on its own, and only then adding the second one.

Have you tried both eSATA and USB modes to see if there is any difference? (assuming you have a spare eSATA port)

I'm unfortunately not familiar with Hornettek and its devices, so I can't make any more specific suggestions than that.

  • hey, yeah I've tried and there is no difference at all. though I have contacted Hornettek explaining the situation, and they have answered asking for the number of model... so I guess that they are trying to find out! Thanks though! – nunipok Oct 4 '12 at 18:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .