So I changed my email notification sound to a custom sound uploaded to the phone via (iTunes). The weird thing is, even though I have the tone selected, and the phone shows it as being the active tone, it still plays the default email notification.

Now here is the really weird part... I also set the tone to be the one for VIPS thinking maybe it was some how over riding the regular notification... it now works for VIPS but still not for regular emails.

I have also restarted my phone to see if that makes any difference (which it does not).

Any ideas?

  • No one has any ideas? – TheXed Oct 9 '12 at 13:58

Go to notifications under settings and then mail. Update the sound for each form of mail coming in. Hope this helps!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .