In iTunes (Windows 7) Encrypt local backup is checked, and I can't remember the password. I don't need to restore my iPad; I just want to be able to back it up. If I attempt to uncheck this, iTunes prompts for my password. How can I start clean (without losing any data from my iPad, which has not been upgraded to iOS 6)?


2 Answers 2


From Apple Support:

Warning: If you encrypt an iPhone backup in iTunes and then forget your password, you will not be able to restore from backup and your data will be unrecoverable. If you forget the password, you can continue to back up and use the device, however you will not be able to restore the encrypted backup to any device without the password. You do not need to enter the password for your backup each time you back up or sync.

If you cannot remember the password and want to start again, you must perform a full software restore and when iTunes prompts you to select the backup from which to restore, choose set up as a new device.

I assume it applies also to iPad, and yeah that's a terrible inconvenience for you, but at least it's a definitive answer from the source.


  • 1
    One note: I encrypted my backup on my iMac then had to back my phone up to my MacBook Pro. iTunes on MacBook Pro asked for an encryption password. This had me confused because I had never backed up to the laptop before. After a while, I realized that it was using the same encryption password from my iMac. Ergo: the encryption password is shared amongst your OS X devices.
    – Anthony C
    Commented Jan 10, 2016 at 22:04
  1. Open iTunes preferences from the Edit Menu.
  2. Click the Devices tab. Here you will find the backup for your iPad.
  3. Delete it by clicking the Delete Backup button below the pane.
  4. Now you can start over.
  • 6
    I don't have enough rep to vote this down, but it is not correct. I just followed the instructions, and the "Encrypt local backup" option is still checked and cannot be unchecked without the password.
    – TrueWill
    Commented Sep 23, 2012 at 4:15
  • That’s not possible. Try restarting iTunes.
    – duci9y
    Commented Sep 23, 2012 at 6:56
  • I just tried it with my iPod touch, and it works.
    – duci9y
    Commented Sep 23, 2012 at 7:00
  • Restarted iTunes (latest version). Same issue. This is with an iPad (although I wouldn't think that would make a difference).
    – TrueWill
    Commented Sep 23, 2012 at 19:12
  • 6
    This does NOT work, just tried it (iTunes v12.3) - the backup is deleted but the Encrypt option is still greyed out and I can only "change password" - which I cannot do since the old one is unknown. Another bad iTunes feature
    – Quango
    Commented Feb 13, 2016 at 18:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .