5

I'm trying to merge two folders with the same name but different contents in Finder on OSX Mountain Lion.

The folder is located on my iMac and I am dragging a dropping to my External Harddrive where there is a folder with the same name.

I was getting the option to "Merge" previously but now it only shows "Replace".

I've tried holding down the option key and it still doesn't work.

If i drag it the reverse way (from external HD to my iMac) it works.

I also created a new user profile and it works fine both ways on there, so it's making me think I've changed a setting on my current profile but I can't see any options in any of the preferences.

It sounds like a little thing but it really bugs me and is an inconvenience so if anybody can help I'll be very grateful.

Thanks

2

It wont work in Mac OS if there are sub folders with the same name.

I use Deltawalker for merging folders.

http://www.deltopia.com/compare-merge-sync/macosx/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .