1

I cannot click anything in Midnight Commander now. If I do it - it selects some area only.

  • Have you tried to double click? – Michiel Sep 20 '12 at 8:46
  • yes, it selects the word then – Anthony Sep 20 '12 at 8:52
  • Try alter the settings in System Preferences > Keyboard & Mouse > Mouse – Michiel Sep 20 '12 at 9:00
  • there are no any similar options (I have Lion OS). Mouse settings exist but there are no any click options – Anthony Sep 20 '12 at 9:12
  • What Mac do you have? – Michiel Sep 20 '12 at 9:17

You must log in to answer this question.

Browse other questions tagged .