When I click on the Reminders icon in the dock it will not open.

The console logs only one entry:

12/11/12 11:34:46,016 Reminders[6984]: NSConcreteMutableAttributedString addAttribute:value:range:: nil value

Does anyone have insight to this? Is it hiding?

  • 1
    It's hard to guess. What happens if you open the console app (in Utilities) and look at all logs and then try launching the Reminders app from another place (Dock / Applications Folder / Launchpad) - there should be some error you can edit into the question to narrow down a cause. Also, is this issue persisting after you reboot the Mac?
    – bmike
    Commented Sep 19, 2012 at 14:14

3 Answers 3


I had the same issue. Try going to system preferences iCloud. Turn off reminders off, press delete reminders from mac, then turn reminders back on and hit merge reminders from iCloud. This solved my issue.

Prior to this a did a system restore on the OS and it didn't do a thing still couldn't open reminders.


I tried the solution proposed by rob above but it only worked temporarily. As soon as I re-launched the app it was not working anymore.

I eventually solved the problem this way:

  1. Make sure the Reminders app on OS X is closed
  2. Open the Reminders app on http://icloud.com
  3. Create a new reminders list
  4. Delete the default reminders list

Reminders just stopped working for me in OS X 10.9. I opened it from the dock. The menu opens but no window.

I tried disabling reminders in my iCloud setting, then reactivating and syncing with iCloud. The window opened but without the sidebar; I could not see my lists. Weird.

So I went to /Library/Containers/com.apple.reminders/ and used Time Machine to restore this folder.

Reminders now works again. How did this happen? Reminders has gotten better but it still has a few bugs. It doesn't always sync properly; now it stopped working altogether. Hmmm.

  • Welcome to stack overflow! Sounds like you want to ask a question, instead you have posted an Answer to @Buck's question that is a question of your own. I recommend you delete your post and ask fresh question of your own: apple.stackexchange.com/questions/ask
    – AllInOne
    Commented Feb 26, 2014 at 0:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .