1

My ipod touch's volume button on the side to increase the volume doesn't work, no matter how hard I press it against something. The volume down button works.

The music player's sound is at the max, but the device uses another volume that's very low in volume. I can tell when I plug it into a wall, the beep sound is not very audible.

How can I increase the same volume these buttons work on?

0

3 Answers 3

1

You can change the alerts volume in the Settings App.

  1. Open the Settings App. Settings Icon
  2. Go to the Sounds section (typically the top of the second group of settings).sounds icon
  3. Change the slider under Ringer and Alerts to your desired volume.

    Sounds settings

2
  • Thanks I went to this setting but that's already at max. But you know when I use the side buttons where only the bottom one works, it shows the sound icon on the screen with 3 waves where all of them are gray, meaning that setting is at the lowest volume.
    – Joan Venge
    Sep 17, 2012 at 17:42
  • 1
    You could also try the volume in the multitasking tray. Double click the home button, and swipe left-to-right in the tray that appears twice. You should see a volume slider. That's usually linked to the sound for whatever particular app is active or playing audio, but it's worth a try.
    – robmathers
    Sep 17, 2012 at 17:46
0

Either use the scrolling method when you are playing a song / video for the volume, or get a repair person to replace the buttons. I wouldn't recommend doing it if you haven't worked on iPods before, it's pretty difficult.

1
  • 1
    I tried the music volume but that doesn't change the "global" volume. There must be another way to turn on the global volume.
    – Joan Venge
    Sep 17, 2012 at 1:25
-1

If you are having trouble getting it to work it may be because of the auto lock feature on your iPod gen4. If you have control of the sleep button and home button but can't increase the volume and the display on your screen to adjust the volume at the bottom when you are listening to music won't come up. If you have this problem I know just the solution. Go into settings and get into general, then go to auto lock and adjust the time you have it set at to something different and that should solve your problems. It worked for me! If that doesn't fix it than you are well and truly screwed! :-/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .