0

I'm running iTunes 10.6.3 on a macbook. All my music is held on a remote synology NAS and appears as a shared device.

I'd like the music Column Browser and Album columns visible by default at startup, but I have to manually select them every time.

I copied one track to the local itunes library, and that seems to preserve the view settings - bue even when that is set to show Column Browser the shared device still defaults to a plain list.

(Note: It seems the problem only exists on the NAS music. Question has been tweaked to reflect this)

2
  • What’s column browser? – duci9y Sep 14 '12 at 8:44
  • @duci9y: From iTunes menu bar, select View/Column Browser – Roddy Sep 14 '12 at 9:10
1

If you upgrade to iTunes version 10.7 your problem may be solved... In 10.7 you can right- or control click at the top of the column browser (first column) which will show all the options that can be visible by default -- genres, albums, composers, groupings-- in the first column. You can check those that you want. Upon restart those checked options will be visible by default.

1
  • 1
    Updated to 10.7, no change. But I have realised that it's only music on the NAS that doesn't show the column browser... – Roddy Sep 14 '12 at 11:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .