I just got an AirPort Express and it's great but I don't have the audio port hooked up to any so it is useless to select it for AirPlay. Is there a way I can keep it from showing up in the list of available AirPlay devices?


I discovered the turn off AirPlay check box in AirPort Utility however if I turn off the AirPort Express's AirPlay then I can't select my TV or any AirPlay device for that matter (The AirPlay icon doesn't show up at all). With my old router I could select the TV when it was in standby.


Uncheck AirPlay

Goto the the AirPlay tab in AirPort Utility and uncheck 'Enable AirPlay'.

Reboot all AirPlay playback devices

To ensure that you will be able to wake output AirPlay devices through the Airport router reboot connected output AirPlay devices.

Also, the connected AirPlay device might have to be connected through ethernet for it to be able to wake from sleep when video/audio is sent to it.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .