0

I use Gmail with IMAP on the iPad. I can only find Drafts and Trash folder to configure in the Settings, how can I specify the Sent folder?

Trial with Gmail account: cannot find Sent folder

enter image description here

Perhaps related

  1. Trying to do this in Android app here.

  2. Trying to do this on Desktop app here, using Debian.

  3. Trying to find a server-side solution to this, more here (Probably just IMAP enough so perhaps stupid question).

4
  • I get the impression that you are trying to put too many information into this question. What is your issue really? How to set the Sent folder for Gmail OR how to set the Sent folder for any non-iCloud mail account OR something else? – nohillside Sep 10 '12 at 12:49
  • 1
    For the issue in the second picture: Just tab on the keyboard "key" (bottom right) to make it disappear... – nohillside Sep 10 '12 at 12:52
  • Can you please re-edit your question to clearly state the problem? – nohillside Sep 10 '12 at 12:55
  • yes, clear enough for me. My guess would be "it's a feature", but let's see what others think about it. – nohillside Sep 10 '12 at 13:02
4

If you're talking about viewing emails in Sent folder, that is turned on in the Gmail settings in a regular browser, preferably not on a mobile device, then "Labels" tab (remember folders are "labels" in Gmail). You turn on/off what imap folders you see on your devices in there.

Another way to view the imap folders is to not use Apple's Mail app, and use "mail.google.com" in Safari. This has way more options, and one of them, clicking on the 3 bars icon above the first mail, will show you all your folder/labels.

2
  • Excellent answer! I searched a lot for this problem, but this is the first reasonable answer. Thank you! – dimib Nov 1 '17 at 12:19
  • Now that GMAIL changed its interface, you want to click at the left sidebar on "Manage Labels", then check all mail directories (alias Labels) which should be published via IMAP. – dimib Nov 1 '17 at 18:27
0

I found that my gmail 'sent label' was not appearing in my ipad mail. From there, it was just a matter of going to gmail desktop/web client (where you get access to settings) and in the Settings->Labels, make sure the 'Show in IMAP' is checked for your Sent Label (and any others you want to appear through the IMAP interface for that matter). I must have accidentally unchecked it previously.

Note: I found it difficult to access the gmail desktop client while mobile. To do it, access the gmail mobile web site and down the bottom of the label list/panel, there's a 'desktop' switch.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .