The lowest volume I can get by pressing the volume keys is still too loud when I'm wearing headphones. How can I make it even lower?

I have a Mac Mini 2011 (5,1) running Mountain Lion.

  • 4
    Hold the headphones further away from your ears (sorry, couldn't resist!) :) – Dan J Sep 6 '12 at 19:02
  • There is also this application which gives you really fine-grained control even if the lowest is still too loud code.google.com/p/soundflower , couldn't make it an answer 'cause the question is protected now. – JustGoscha Feb 22 '16 at 13:58
  • I've found a solution with boom2 and using equalizer to flat then I put the base at the lowest volume possible. I saved this preset and now all the volume of my Mac is bearable with my in-ear. – yogsototh Feb 2 '17 at 17:21
  • Get a different OS like I did. Damn crapple can't be bother to provide a patch for something so simple to fix. – Daniel Apr 11 '17 at 15:55

Pressing ShiftOptionVolume Up/Volume Down allows you to adjust in quarter-box increments. You can also click the volume icon in the menu bar and fine-tune with the slider, or open the Sound panel in System Preferences and get a bigger slider there, which would allow for finer control.

  • 2
    The question is about 10.8 but in case is not working: his feature disappeared in Lion (10.7) but reappeared in 10.7.4 (just check the version if it is not working) – Matteo Sep 6 '12 at 19:16
  • 4
    I can confirm that it does indeed work on 10.8. – robmathers Sep 7 '12 at 4:02
  • Normally, pressing just Shift and Volume Up/Down changes the volume while temporarily reversing the setting “Play feedback when volume is changed”. Out of curiosity, is there a way to reverse the setting while also adjusting the volume in quarter-box increments? Shift is already held as part of the combination you wrote, and not pressing Shift just makes the Sound preference pane open. – Rory O'Kane Sep 7 '12 at 14:37
  • 1
    So you want a way to do the quarter increments without playing the indicator sounds? I'm not aware of any built-in way to do that. Maybe if you created a script to toggle the preference, then change the volume, but it would be pretty hacky and probably require some GUI scripting. – robmathers Sep 7 '12 at 17:41
  • This works on macOS 10.15.7(Catalina). – ronnefeldt Nov 3 '20 at 7:24

RobMathers already covered many ways. For terminal geeks, here is another way:

You can use the command line to set exact levels:

$ osascript -e "set Volume 0"    # for mute
$ osascript -e "set Volume 7"    # for maximum volume

Just checked on my Mountain-Lion-running MacBook: the maximum is 7, not 10 as it was in Leopard. So, when you want the volume level to be 50%, use this:

$ osascript -e "set Volume 3.5"    # for 50% volume

and (of course) you can use

$ osascript -e "set Volume 0.1"    # for a really LOW volume… ;)

EDIT (june 4, 2014)

I'm surprised with the comments, about the fractional size precison. So, here are some technical details.

  • audio properties e.g. volume control, are (roughly) managed "at system level". (because this is not a programmer refenece skipping the differences between "Audio Hardware Services" and "Audio Hardware Abstraction Layer")
  • the system using an floating point value between 0 and 1. So, for any sound-device (e.g. internal apple speaker, or USB attached speaker) is possible define 0.000001 or 0.999999 or like. The precision is as for 32 bit floating point. (reference: https://developer.apple.com/library/mac/qa/qa1016/_index.html)
  • each physical device has different audio properties, whats mean volume 0.5 for internal apple speaker will produce different "decibels" as for example "usb" attached speaker.

For the applescript

  • Apple script currently converting the entered applescipt decimal value (now between 0 and 7) to system-level value between 0 and 1.
  • The importat thing is than the 0-7 decimal values are deprecated now, and can disappear in future OS X releases. (click here for the reference - search for set volume)
  • the prefered applescrip method for setting the volume now is:
osascript -e "set volume output volume VALUE"
  • The VALUE is an integer between 0(mute) and 100(max volume), what is converted to 100 linear system-level volume-value as: 0(mute), 0.01, 0.02 .... 0.99, 1.0 (max).
  • is possible to show the current volume by applescript to, e.g.:
osascript -e "get volume settings"

what prints something like:

output volume:10, input volume:92, alert volume:100, output muted:false

So, in the future (when the possibility to set the volume level with decimal values will be removed) will be possible only 101 exact volume levels - as integers between 0 and 100 (inclusive). Of course, this is for the applescript, programmers at system level of course can use any 32bit floating number between 0.0 and 1.0.

If someone want to know, the SHIFT+OPTION+VOLUME sets the next "output volume" (integer) levels: 0 1 3 5 6 8 9 11 13 14 15 17 19 20 22 24 25 26 28 30 31 33 34 36 37 39 40 43 44 45 47 48 50 52 53 55 56 57 60 61 63 64 65 67 68 70 71 74 76 77 79 80 82 83 85 87 88 90 91 93 95 97 98 100, what clearly shows: it using the floating point levels what are rounded to integer with applescript. (therefore mostly skips by 2 but sometimes only by 1)

  • 7
    I can report that even osascript -e "set Volume 0.001" works, and is significantly lower than 0.1. – myhd Sep 7 '12 at 12:40
  • 2
    For those who don’t know, osascript -e "something" runs something as a single AppleScript statement. You can equivalently write the statement in the app AppleScript Editor (in /Applications/Utilities/) and click Run. (See the osascript man page.) – Rory O'Kane Sep 7 '12 at 18:29
  • 4
    In Mavericks (10.9) for me, 0.01 and 0.001 have no difference. Basically 0.01 is the lowest meaningful value I could set, and it is still too loud! Moreover, "get Volume settings" works but doesn't show me the meaningful decimal values. – Acumenus Apr 18 '14 at 22:28
  • My Mavericks have 0.01 lower than 0.001 on the BT speaker, but lower than that is more noise than sound for me. Indeed, 0.001 works. – alanjds Jun 4 '14 at 2:08
  • 1
    For me (10.11.3) 0.0148721006 is muted and 0.0148721007 is too loud. FWIW, "get volume settings" reports "output volume: 0" when I set it to 0.0148721007 (i.e. the too-loud volume). – Nils Enevoldsen Feb 5 '16 at 16:22

As well as the ways covered in the other answers, there is another simple way to get a volume lower than one box full or one-quarter box full.

  1. Lower the volume to one box full:

    volume at one box

  2. Lower the volume to muted by pressing Volume Down (not Mute):

    volume muted

  3. Press Mute to un-mute:

    volume at zero boxes but not muted

This gives you a very quiet volume that is between mute and one box full.

This zero-box-full volume is even quieter than one-quarter box full, the minimum volume you can set with robmathers’s Shift-Option method. However, if sound is playing while you set the volume using this method, the sound is muted for the moment between steps 2 and 3, which can be a little annoying.

  • 9
    Not good enough. Still way too loud. – Acumenus Apr 18 '14 at 22:33
  • 1
    Interestingly enough, when using this technique, osascript -e 'output volume of (get volume settings)' reports 0 – joshfindit Sep 16 '16 at 17:46
  • wow. you saved my day. I just randomly searched for this option in mac after frustratingly turning off the music for so long just because I was not in a mood to hear the music even in the lowest volume. – palerdot Mar 23 '18 at 16:19
  • Excellent! The volume is now at the optimum level. OS: High High Sierra. – Tomasz Nazarenko Apr 16 '18 at 3:57
  • Wow, this is surprisingly useful! – antimirov Dec 18 '19 at 15:42

I’m in what may or may not be a similar situation, with highly-sensitive earpieces. (Shure SE 535s, in case you’re wondering.)

The problem in my case is that the Mac’s headphone output has a certain element of noise to it: for most head- and earphones, this simply isn’t an issue, but for mine, lowering the volume to an acceptable point means leaving me free to hear the background static that much more clearly.

The solution for me is hardware rather than software: a little attenuator that plugs in between the headphone jack and my earpieces. I then turn the volume on the Mac up to 12/16, and use the attenuator to lower the volume to an agreeable level. That combination gives me both fine-grained analog volume control and a conspicuous absence of static. (Shure’s model is the EA650, and sells for a pinch over $16 at the time of writing; there may be others that work just as well.)


I just had the same problem with iTunes music being too loud on even the lowest volume setting.

The solution turned out to be that iTunes has a separate volume control. Turning that down reduced the music volume enough that I could turn up the system sound volume a couple of ticks.

This has the added benefit that system sounds are now audible over the music.

  • note, same thing with spotify – Martin Serrano Mar 13 '20 at 20:49

When you hold SHIFT+ALTwhile pressing Volume UP/DOWN, you can change the volume in 1/4 increments.

  • Alt+Alt doesn't work for me. do you mean Shift + Alt aka Shift + Option (the advice in the highest ranked answer) – Stu Wilson Sep 13 '12 at 20:38
  • Sorry, your right, typo. I didn't ready read the answers, thought this one was missing. I updated it. – Roger Sep 13 '12 at 21:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .