I have tried downloading and running JDiskReport 1.4 a few times now, and after unzipping it and clicking on the executable I get the message:

"JDiskReport" is damaged and can't be opened.  You should move it to the Trash

Why is it not working? I'm running 10.8 Mountain Lion on a MacBook Pro.

2 Answers 2


Just tried this myself and confirmed that the executable gives the error you mentioned:

"JDiskReport" is damaged and can't be opened. You should move it to the Trash.

I was able to get it to run setup by Ctrl-clicking JDiskReport.app, clicking Show Package Contents and navigating to Contents/Resources/Java/jdskreport-1.4.0.jar. Ctrl-clicking this .jar file will allow you to click Open and bypass Mountain Lion's default 'unidentified developer' error. I did not go completely through Setup (only confirmed that it ran), so try this and let me know how it goes.


The solution above, Show Package Contents... will also fix an 'Unable to load Java Runtime Environment.' on OS X Mavericks with Version 1.4.1 of JDiskReport. Sorry but I can't upvote or comment yet.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .