1

I wanted to test the Mouse Key functionality on my MBP and so went ahead and checked the enable mouse keys option under Universal Access settings.

As expected the trackpad was disabled and I was able to use a combination of Number and alphabet keys to move the pointer around.

However, for the life of me, I just couldnt figure out a key to uncheck the box with the pointer right over it.

I tried the return key, spacebar.....what not.

I ended up doing a force power off and power on.

Anybody know what key is used for triggering a selection??

Thanks

Here is the mbp 15 inch keyboard layout: enter image description here

4 Answers 4

1

Ah. In that case, there is this, from the official apple support page.


When Mouse Keys is enabled with one of these keyboards, you can use the keys 7, 8, 9, U, I, O, J, K, L, M, and '.' (period) to control movement of the mouse pointer and mouse clicking, but other numbers, letters, and keys cannot be used. (Keyboards with no numeric keypad or Num Lock key include: Apple Wireless Keyboard (2007) or newer, Apple Keyboard (Early 2009), the built-in keyboard on MacBook (Late 2007) or newer, MacBook Air, or MacBook Pro (Early 2008) or newer.)

The following keys will continue to operate normally when Mouse Keys is enabled: Esc, Function keys, Eject, Delete, Tab, Shift, fn, Control, Option, Command, and the arrow keys.


A friendly link to the full article

1
  • Just to note that on an Extended keyboard the numpad becomes the mouse keys with 5 as click. The rest of the keyboard continues to work as normal. [Apple links dead, btw, as of Jan 2023]
    – Tetsujin
    Jan 20, 2023 at 12:32
6

Press right option key five times. That will disable Mouse Keys. Or you can press the M key to emulate a click.

3
  • But you have to turn that feature on for it to work first Feb 19, 2017 at 18:54
  • Pressing the right option key 5 times worked for me! This has happened twice to me accidentally. I don't even know the key sequence that initiates Mouse keys. Very frustrating. The second time I was on an airplane and didn't want to fire up wifi to find the answer on google. This time I copied the solution into a mail message and text file so I can't find in next time. You're a life saver!
    – cindys
    Apr 24, 2018 at 3:21
  • Either Opt key works for me on extended keyboard; may be different on short keyboard, can't test. On newer Macs, this has now moved to 3 x TouchID key instead of 5x Opt.
    – Tetsujin
    Jan 20, 2023 at 12:33
0

Mouse keys are operated by the number pad. The keys around the edge control pointer movement, moving the mouse in their own respective directions.

To click, press the center key, number pad 5

1
  • Pressing down on the "5" key did not trigger a click on the selection. I have update my question with a keyboard layout for reference. Thanks Aug 22, 2012 at 15:37
0

To disable Mouse Keys on Catalina go to Apple Menu > System Preferences > Accessibility > Pointer Control > Alternate Methods > Options for Enable Mouse Keys > uncheck Press the Option key five times to toggle Mouse Keys.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .