5

I upgraded to OS X Mountain Lion from Snow Leopard and all of a sudden my scrolls in the browser window (chrome, Firefox etc) have reversed.

I need to scroll up to go down and vice-versa. Is there a way to change the direction ?

  • You should try to get used to the "natural" scrolling direction. I've found it to be considerably nicer than the old way. – Cajunluke Aug 14 '12 at 19:11
  • I can't scroll on a computer with non "natural" anymore. It's so odd. Btw. This came with Lion. – Hoshts Aug 14 '12 at 19:29
  • Did you update from Lion? The direction reversal was introduced in Lion. – lhf Aug 14 '12 at 19:32
  • Let's leave both - this can cover people looking for 10.6 -> 10.8 and the other for 10.6 -> 10.7 upgrades. It's not logical to expect someone to know to ask about the previous version of the OS or when a change happened. – bmike Aug 16 '12 at 14:53
7

You can change this in "System Preferences" -> "Mouse"

enter image description here

This change actually happened from Snow Leopard to Lion with the introduction of Natural Scrolling to match iOS scrolling behavior where the motion is expected to work on the content - not the scroll indicator - as the two move in opposite directions.

| improve this answer | |
13

The system preference for scroll direction is all-or-nothing and applies to every input device uniformly. With some things, this just doesn't make sense. If you want fine-grained control of which input devices scroll in which way (for example, if you want touchpads to use the "natural" scrolling while having the scroll wheel use traditional scrolling), try ScrollReverser.

| improve this answer | |
  • Unf. for me, treats the Magic Mouse and conventional scrollwheel mouse both as "mouse"; had hoped I could set things up device by device. Otherwise a very nice find (+1, etc). – ruffin Jan 25 '14 at 15:13
3

You need to go to System Preferences icon on the Dock, then mouse in Hardware category, then scroll direction. The description could be different because I have it in Spanish that I am translating, but you need to un-check it anyway, it worked for me.

| improve this answer | |
2

In System Preferences, go to Mouse and on the Point & Click tab ensure Scroll direction: natural is disabled

enter image description here

| improve this answer | |
  • I see, I was confused by that option, I thought I was enabling scrolling instead of inverting the mouse. Thanks. – Caimen Mar 13 '13 at 20:48
  • 1
    Just remember, this way is the standard way now, on Macs. Things change ;) – stuffe Mar 13 '13 at 22:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .