14

When plugging in an external monitor on every OS X < 10.8 you could set the monitor options to show up on the menu bar.

How do I get this option on Mountain Lion?

I connect a DVI monitor via the hdmi ouput on a retina MacBook Pro and I am unable to find a way to enable this option.

7

System>Library>Coreservices>Menu Extras - Double click on the Displays.Menu icon

Just like in the old (10.3?) days.

  • this actually gets you the option back in the menubar(even though it is a different symbol) knowing the shortcut is however better in my opinion. – miceterminator Aug 23 '12 at 13:16
  • 1
    The keyboard shortcut is very good... providing you have a newer Apple keyboard. If not, you're out of luck. – CarlosTheBadger Aug 25 '12 at 16:10
  • 8
    @CarlosTheBadger I tried your tips but the icon appear for a second and then disappear again. I have a MacBook Pro 2011, and I'm attaching a VGA monitor. – Maverik Oct 3 '12 at 10:10
  • Now that it is available through a menu, you could map a shortcut key to it. Still, a functional menu would actually be useful. The Displays.menu thing just displays a menu to open the Displays preferences. Pretty lame, actually. – Alex Zavatone Dec 18 '14 at 16:51
12

Display Menu (free) on the Mac App store adds the menu options back for OS X 10.8

10

The menubar option is not available anymore.

You have to go into System Preferences > Displays.

THe fastest way is to use shortcuts:

Option(alt) + Brightness Key on an Apple Keyboard brings you directly to the display settings. Command + F1 to toggle between video mirroring and extended desktop Command + F2 to detect displays

Control + Brightness to change the brightness of the secondary display.

  • What I find missing is being able to quickly change the resolution. This is too many steps now and I don't understand what motivation Apple had for removing the menubar icon. – Aaron Bertrand Aug 20 '12 at 16:07
  • @AaronBertrand - Change for the sake of change. – Bobson Sep 28 '12 at 20:16
4

I did find out that in Display Preferences, if you hold down Option ⌥ you get the detect display. The the other solution of using + Brightness keys works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .