4

I wish to no longer log on automatically to a wi-fi network that I once logged on to access the internet.

I have tried everything in the advanced tab of the Network preference panel to no avail: the computer never "forget" the WEP password no matter what I do.

Any further reaching solutions I would not be aware of?

THanks.

Paul

3
  1. Go to System Preferences > Network.
  2. Select your Airport/WiFi connection on the left.
  3. Click on the "Advanced..." button in the lower right of panel.
  4. You should see a list of "Preferred Networks." Select the one you want to "forget" and click the minus "–" button below.
  5. You can also un-check "Remember networks this computer has joined" – that will cause the computer to – you guessed it – NOT remember networks it has joined! :-)
1

Check if the wi-fi password is saved in the Keychain (Applications -> Utilities -> Keychain Access.app), if you haven't changed any Keychain settings, it should be in the "login" keychain, look for an entry with Name the same as the wi-fi network name and Type Airport network password. If there is such entry, delete that entry (click on the entry corresponding to the wi-fi network, then Edit -> Delete, or right-click -> Delete). Make sure that you don't delete the whole login keychain.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .