I am running my Windows 8 RP on my MacBook Pro Retina. Everything's going smooth, but I have problems with my keyboard and trackpad drivers because I can't make any changes to them since BootCamp control panel won't start (some error with insufficient privileges for the startup disk).

Now, are there any possibilities to configure my keyboard (F-keys) and trackpad (tap to click and so on) without using Boot Camp Assistant?

2 Answers 2


Sounds funny, but Control Panel only works in user mode, but the .exe file is marked to require Admin rights.

Follow this guide and it will work (trust me).

  1. Start Notepad and paste the following (see ** comment below):

    runas /trustlevel:0x20000 "C:\Windows\System32\AppleControlPanel.exe"

  2. Save the file as "BootCampControlPanel.cmd".

  3. Create a shortcut to this file and save it in the start menu or on your desktop.
  4. Right click the shortcut file. Select properties. Click "Advance..." and check "Run as administrator".
  5. Use this shortcut to start the Control Panel (the icon tray icon still does not work)

So basically we run a Command Prompt in Admin mode, and use this to start the applecontrolpanel.exe in user mode (sounds weird I know, but it works).

** 0x20000 might be different on your machine. From a command prompt run "runas /showtrustlevels" and use the hex number for (Basic User).

  • Great! Works just fine! Aug 2, 2012 at 19:35
  • Running in user mode didn't work for me. It says "The requested operation requires elevation", so no dice. :( EDIT: In order to force an executable to run in user mode even though it requires elevation, you have to run the command prompt elevated, i.e. as an administrator. :)
    – Ted Nyberg
    Feb 4, 2013 at 17:31
  • This worked for me (2012 MBP running Windows 8): - I created the .cmd file - Ran it as admin And presto, bootcamp opens.
    – user41396
    Feb 8, 2013 at 0:29

Right click on the Boot Camp control panel pane and select "Run as Administrator". Type in your admin password if needed, and the Boot Camp pane should be working.

  • It's running as administrator anyways (standard). It even asks for admin rights. Still not working Aug 2, 2012 at 16:56
  • Right clicking on the pane doesn't give that option. Plus, its already set to run as administrator; what the user needs is a work around like the correct answer above. Which works great!
    – Tyler
    Aug 16, 2012 at 1:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .