9

After upgrading to Mountain Lion, I'm receiving new email notifications. I previously turned these off in the Mail application. How do I turn them off now?

11

In Mountain Lion, this is done in the Notifications under System Preferences. Open System Preferences, select Notifications, choose Mail in the left pane, and then select "None".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .