4

I recently bought a set of Logitech H800 headphones for my Mac. Any time I connect them via bluetooth, iTunes launches. Is there a way to stop iTunes from launching just because I've connected a bluetooth device?

2
  • Did the headphones come with any software to be installed on the Mac? Often this software is responsible for doing such things. Oct 14, 2012 at 5:26
  • I have the exact same problem. Have you worked out how to get the high quality audio to come back on when the microphone is no longer needed? This might help you with general quality (but not after using an app that accesses the microphone): gdgts.de/mac-os-x-bluetooth-audioausgabe-verbessern
    – fommil
    Dec 4, 2012 at 18:09

2 Answers 2

2
+50

According to a thread on superuser, in the system preferences, disable launching iTunes for audio CDs will stop that.

1
  • AAAAARGHHH!!!! I thought this would work but when I tried it today it didn't. I can't fault you as you freely admitted referring to somebody's answer, but I regret paying you the bounty now :-P
    – fommil
    Dec 7, 2012 at 9:58
1

In System Preferences, disable launching iTunes for audio CDs.

2
  • 1
    The preference is in the System Preferences for CD and DVD, not iTunes. This answer is misleading – I would have voted down if I had the points on this network.
    – fommil
    Dec 6, 2012 at 9:06
  • 1
    That, and also it doesn't work, at least not with Mountain Lion and iTunes 11.
    – tedev
    Dec 30, 2012 at 13:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .