3

I've upgraded to Mountain Lion and since then many sites including Google (and all of its related services), facebook and many other sites are not opening. i can't even open gmail.com. the name resolutions seem to be working fine.

dig gmail.com

; <<>> DiG 9.8.1-P1 <<>> gmail.com ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 24840 ;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION: ;gmail.com. IN A

;; ANSWER SECTION: gmail.com. 300 IN A 209.85.175.17 gmail.com. 300 IN A 209.85.175.19 gmail.com. 300 IN A 209.85.175.83 gmail.com. 300 IN A 209.85.175.18

;; Query time: 262 msec ;; SERVER: 8.8.8.8#53(8.8.8.8) ;; WHEN: Sat Jul 28 11:44:03 2012 ;; MSG SIZE rcvd: 91

In the status bar, it says Waiting for domain. and later it shows errors like EMPTY RESPONSE, TIMED OUT etc.

i even can't open yahoo, twitter. i've tested this from Chrome, Safari, Firefox. But all these sites open from my wife's macbook (snow leopard) that is using same internet connection.

however, i can open many sites including all SE sites, github and many others.

is there anything i can do? as i can't google, i'm literally can't search web too :(.

thanks in advance.

9
  • i've just entered into the Recovery mode and i see i can access those pages. But the problem persists in the normal macosx startup! Commented Jul 28, 2012 at 6:50
  • how are you connected to the internet?
    – Anonymous
    Commented Jul 28, 2012 at 9:52
  • WiMAX. but when i connect via WiFi it same result. Commented Jul 28, 2012 at 13:16
  • I have same problem. I'm using Timecapsule and connected via WLAN.
    – user26221
    Commented Jul 29, 2012 at 16:41
  • Of course, telling us about your wife's MacBook doesn't make us believe you cannot Google ;-) (Can you please use upper case i's?)
    – Arjan
    Commented Jul 29, 2012 at 17:05

1 Answer 1

1

This issue affected several people after upgrading to Mountain Lion. For many, reducing their MTU size solved the issue:

  1. Open System Preferences.
  2. Select Network.
  3. Select your connection and choose Advanced...
  4. Select Hardware.
  5. Change Configuration to Manually
  6. Reduce the MTU size to 1300. Most people had good experiences with this value.
  7. Observe how ping behaves over time. You can further reduce the MTU size in steps of 4.

However, there seems to be another issue: Proxies. The solution suggested here is:

  1. Open System Preferences.
  2. Select Network.
  3. Select your connection and choose Advanced...
  4. Select Proxies.
  5. Turn off Auto Discovery Proxies.
  6. Apply the settings.

This should be fixed with an upgrade to OS X 10.8.1 (not sure if an upgrade to Mountain Lion directly brings you to the latest upgrade, or to 10.8.0).

Actually, I would first try the upgrade to 10.8.1. If this does not work, try the proxy solution. If this does not work, try the MTU size reduction.

3
  • Thanks for your help! but all of a sudden this issue is resolved few days ago! probably after several updates that came through App Store. Commented Oct 25, 2012 at 4:12
  • Sounds like the update to 10.8.1 was part of your updates.
    – guwac
    Commented Oct 25, 2012 at 16:21
  • yes, though current version is 10.8.2 :). thanks Commented Oct 25, 2012 at 16:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .