I bought the iBoostUp app when I was using Lion, and one day it suddenly stopped working, I uninstalled it, and yesterday I got Mountain Lion hoping that it would get magically fixed, but it didn't. Any clues on how to restore the app?

“iBoostUp” is damaged and can’t be opened. Delete “iBoostUp” and download it again from the App Store!

  • 5
    Have you tried re-downloading it from the App Store as suggested?
    – jtbandes
    Commented Jul 28, 2012 at 3:51

6 Answers 6


In Terminal, run "xattr -rc /Applications/Application.app", that should fix it (naturally, replace "/Applications/Application.app" with your actual application path. No need to disable GateKeeper.

  • 3
    This worked for me with DrJava.app Commented Oct 30, 2013 at 15:30
  • 3
    This worked for me with an open source UML diagramming tool (ArgoUML). Doing this only for apps that need it definitely seems preferable to disabling GateKeeper. Commented May 21, 2014 at 21:11
  • 1
    Worked for Battle Chess Special Edition from GOG.com. Commented Aug 10, 2014 at 6:57
  • 1
    This worked for Scribbleton
    – jffgrdnr
    Commented Aug 20, 2014 at 22:32
  • 1
    worked for me on OSX Sierra
    – Marc Smith
    Commented Dec 13, 2016 at 0:19

I have received the same "[Application] is damaged and can’t be opened." error when trying to run unsigned applications in Mountain Lion. Notably Davmail.

Try the "Allow applications downloaded from: Anywhere" setting in the "Security & Privacy" System Preferences pane :

Security & Privacy

For whatever reason you may be running an old, unsigned version of the app.

  • No, this will not solve the problem. The error message states the app is damaged, not that it's unsigned.
    – Zr40
    Commented Jul 28, 2012 at 8:07
  • 6
    I had the same message for a signing problem, sadly you cannot always rely on the correctness of error messages.
    – Tyr
    Commented Jul 28, 2012 at 13:06
  • 2
    Had a similar problem with a jar-bundled Java app. This solved it. The "damaged" message is simply wrong.
    – Clayton
    Commented Mar 14, 2013 at 15:33
  • 3
    If an app says it's damaged, it means that it has been changed since the developer signed it. This could mean that the developer accidentally changed it after signing it, or that it has been maliciously changed.
    – daviewales
    Commented May 10, 2014 at 8:36
  • Same experience with @Clayton .
    – ryubro
    Commented Nov 9, 2015 at 7:35

For a similar problem, with the (Java) application Sawmill, it was sufficient to "Allow applications downloaded from: Anywhere." I got the "damaged" error when I tried to run it; then I changed that setting to Anywhere; and now I don't get that error anymore. Looks like a bug in Mountain Lion, sort of: the error message could be a lot better, e.g., something saying that Security & Privacy settings disallow that application. Anyway, thanks for the suggestions; it worked.


From their FAQ:

iBoostUp fails to launch after an update with error "iBoostUp is damaged and can't be opened" We've had intermittent reports of this occurring with our 3.1 and 3.2 updates. This issue is not specific to iBoostUp and related to a problem with the App Store itself. To resolve, please: Remove iBoostUp from your Applications Remove com.ituneup.ituneup.plist and com.ituneup.ituneup.plist.lockfile from ~/Library/Preferences Download iBoostUp from the Mac App Store

In case you are unable to locate the above-mentioned files please try the following: Open Terminal.app from Applications -> Utilities Type "rm ~/Library/Preferences/com.ituneup.*" without quotes and then hit [enter] Re-download iBoostUp again from the app store.

To re-enable any of your previous purchases please follow the steps in FAQ entry #12


Don't forget to

xattr -rc /Applications/Miro\ Video\ Converter.app

Otherwise you'll get a "App is damaged" message after editing the app ;-)


I have had the same issue with an app today (Nov 12 '15) on El Capitan and it was caused by an App Store certificate issue.

See more details here.

In my case deleting and redownloading the app helped (but strangely I had to repeat this procedure 2 or 3 times...).

  • 2
    In your case see this question
    – mmmmmm
    Commented Nov 13, 2015 at 0:02
  • Thank you, @Mark ! I have updated my answer to point to that question too. Commented Nov 13, 2015 at 8:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .