1

It is the second time that my rMBP doesn't wake up from sleep. The only application that I've recently installed are Alferd and BetterTouchTool - Could it have something to do with that?

In addition it happened twice only after long time sleep of like 8 hours - if I sleep the machine now and wake it after 2 minutes it wakes up perfectly.

Do you have any ideas what can cause this? In Lion I had no problems.

EDIT: Apple released the following update

http://support.apple.com/kb/DL1559

hopefully this will fix the problem.

EDIT: Nope, didn't help.

EDIT: I freshly installed ML again, which fixed my problem. I have added an answer below, please read it.

1

Not a solution, unfortunately, but a report of the same problem with a MacBook air (mid 2012). It was running Lion without a glitch, but ever since I upgraded with ML, I can't wake it up from sleep (closed lid) when I try to use it back in the morning. To get control back over the machine, I need to do a SMC Reset (Left Shift - Option - Control + Power button at the same time) for a hard reset. I tried to install the SMC update mentioned in the EDIT, but the MBair refused to accept it. Still at a loss… I have unchecked the Power Nap feature to see if it would make a difference, but to no avail.

  • Sorry for not updating but I found the solution which works well for me. I formatted my partition and freshly installed ML, which fixed my wakening problems. – Anonymous Aug 3 '12 at 8:11
0

OK, finally a solution that worked.

I formatted my partition and freshly installed ML, which fixed my wakening problems. Here is a tutorial on how I freshly installed ML: How To Fresh Install ML

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .