7

Can I increase the default font size for the Notes in Mountain Lion?

The text is too small, I would like to see big characters when I create a new note instead.

UPDATE:

<dict>
        <key>FontName</key>
        <string>Noteworthy-Light</string>
        <key>Size</key>
        <integer>20</integer>
</dict>

2 Answers 2

7

You can go in "Terminal.app" and write (if your system is in english):

nano /Applications/Notes.app/Contents/Resources/en.lproj/DefaultFonts.plist

You will see a long file, but it's easy to understand it's content. You just need to change the ?? value, it is the default font size for each font.

When you are done, just control+O to save then control+X to close.

Restart Notes, select your default font and your font should follow the new default

2
  • I've done as you say (see my updated question: now fonts have value = 20), however the fonts are not updated in Notes (I've restarted Notes app)
    – aneuryzm
    Jul 28, 2012 at 15:31
  • 3
    After restarted Notes, you need to select again your default font so that the changes will take effect.
    – Caracos
    Jul 28, 2012 at 15:39
1

Yes, you can go in Format -> Font -> Bigger or use Command+ to boost font size

3
  • 1
    That only works if I select some text. I need to set the default font size for all notes..
    – aneuryzm
    Jul 26, 2012 at 20:10
  • There don't seem to be a way to set defaults, there is not even a Preferences menu or anything. With the keyboard shortcut, it's less of a pain. Jul 26, 2012 at 20:20
  • 2
    The thing is that I get the notes from the iPhone with iCloud and they are a bit hard to read on mac.
    – aneuryzm
    Jul 27, 2012 at 6:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .