I get this error and was wondering if anyone knew what the issue might be.

enter image description here

It is supposed to be backing up to Time Capsule but not sure if it's ever worked. It's actually not mine but if there was something quick to check, I'd appreciate it.



Try to setup Time Machine from scratch:

Turn TM off

Turn it back on. Select a disk (the Time Capsule should show up ok).

You should get a message that TM is starting in 2 minutes..

If that has problems, can you post here again..

edit 1 was an issue with computer name needing to be set (see in comments)

  • Thx for answer. We did this and got the countdown. When it went to backup, we got the same error. We put in the correct password for Time Capsule. Just at a loss because it is not really clear what next should be such as determining whether a Time Capsule issue or config of Time Machine
    – timpone
    Jul 23 '12 at 19:59
  • Was that after you erased the disk - see below...?
    – ICL1901
    Jul 29 '12 at 18:07
  • sorry, the issue was that we needed to set the computer name. Once we did that it worked fine.
    – timpone
    Jul 30 '12 at 19:01

You can also try to use Airport Utility. run that, find the Time Capsule, and choose the Disk option. Then you can Erase Disk..

I hope this helps.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .