1

My iPhone (3GS, 5.1.1) has decided that certain new podcast episodes simply cannot be copied to the phone. When I move them from the iTunes Podcasts category in the library to the phone, nothing happens. This applies only to the newest one or two episodes of each affected podcast. Other episodes copy nicely.

I tried deleting all podcast episodes on the phone, rebooting the phone and restarting iTunes.

Any ideas?

3
  • Sure the podcast is in a form usable by the phone. iTunes - especially under Windows - support more codecs than iPod/iPhone, and you may have told iTunes not to show the corresponding error box. Jul 15, 2012 at 17:31
  • Audio or video? Just one podcast or several? Jul 15, 2012 at 18:06
  • All my podcasts come from iTunes Store and all other episodes of the affected podcasts are compatible. I thought "podcast" is defined as audio. Jul 15, 2012 at 20:24

2 Answers 2

1

Some podcasts are video and if the resolution is too high for your device, it will not work.

1
  • Again, the podcasts are compatible and are audio. It's just a few current episodes that won't copy. Jul 17, 2012 at 16:35
0

Try using Handbrake and use the presets to convert it to the correct format.

Note: iTunes will probably place the movie in the Movies section of your iTunes library. To fix this and make iTunes show the episode in the Podcasts section, you can Show Info (Command + I) and change the Media Type under Options to "Movie"

5
  • Why does everyone keep talking about movies? It's an audio podcast and it is the right format. Jul 18, 2012 at 9:39
  • So sorry Andrew! Generally compatibility issues come from video podcasts, not audio podcasts. I have never had a problem with an audio podcast...have you tried converting it and re-importing it?
    – daviesgeek
    Jul 18, 2012 at 12:23
  • There is no message or anything else that would indicate that it is a compatibility issue. In fact I'll try the same episodes on my other iPhone tonight. Jul 18, 2012 at 12:28
  • Okay. Lemme know how it turns out! Does it give you any sort of error message? Such as, "These episodes didn't copy"
    – daviesgeek
    Jul 18, 2012 at 17:39
  • No error messages. It just doesn't start copying after dragging the episodes. Didn't have a chance to try with the other phone yet. Jul 19, 2012 at 8:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .