5

I have recently acquired a first-gen iPod touch updated to iOS 3.3. I'm having trouble installing apps from iTunes as it appears most require iOS 4 and above. So far I have managed to find two games that are still compatible with iOS 3. Not even the Facebook app will install! iTunes says I have the latest iOS available installed.

Is there a way to force install iOS 4? Otherwise, is there a third party repository of older apps I can install from (obviously after jailbreaking)?

1

You can use iOSSearch, a free tool to find apps in the iTunes store which are compatible with iOS 3.1.3. This is a non-commercial page I made.

Note: the app store has recently been updated to allow downloads of last compatible versions but it appears that this only provides apps which are compatible with iOS 4.

0

You can install whited00r so you can have an app market with all the iOS 3 compatible apps! It also lets you use multitasking, wallpaper and all the things only newer iPhones/iOS versions have. (http://www.whited00r.com/)

  • 3
    Welcome to Ask Different, Chris! Thanks for your answer! Can you please add a link to the software you mention in your answer? It is always helpful to add a link to help the OP to find the right software. Thank you. – daviesgeek Jul 8 '12 at 15:05
  • I have tried to install Whited00r but it keeps failing about half way through. Do I have to jailbreak first? I tried some of the other tools they had to help flash but they didn't work either. – Andrew Heath Aug 18 '12 at 17:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .