It used to be possible to log in to ICQ accounts with iChat by using your ICQ login info as an AIM account. However, that functionality seems to have been removed - if memory serves, with the introduction of Lion.

Is there any way to use ICQ with Messages under Mountain Lion?

Setting Server to login.icq.com and Port to 5190, unchecking SSL in Server Settings tab should help.

Add:

Enter only the first eight characters of your password, leaving off any extras. This consistently worked for me. I use OSX 10.9 Mavericks and Messages.

Some have had results leaving the last character off their password.

  • This used to work, but it doesn't seem to anymore under Lion. :( – LessPop_MoreFizz Jun 21 '12 at 16:03
  • 1
    Maybe try a 3rd party app like Adium? – Justsomeguy Nov 27 '12 at 22:58
  • 1
    I've got it working under Yosemite. :-D Thanks for the settings! – Chris Jester-Young Aug 23 '14 at 2:15

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.