2

I followed the directions in this question. I've checked "Enable HiDPI display modes" in Quartz Debug, and I've rebooted and logged in again, but no HiDPI modes appear. I've rerun Quartz Debug and confirmed that the checkbox is still checked.

Are there any other things that need to be set in order for this to work? Are there any specific hardware requirements for this?

(I have 2 large displays, for example -- is there a limitation that it only works on single displays? I can't think of any reason it would be, but I'm out of ideas.)

EDIT: I found something that suggested you need to log out of all accounts, not just the current one -- maybe something happens when all accounts are logged-out simultaneously? But I tried that, too, and still do not see any HiDPI modes listed.

EDIT 2: According to this post, HiDPI can work on the 30" Cinema display (2560x1600 becomes 1280x800), so that's not the problem. This screenshot shows HiDPI modes and an "Arrangement" tab (indicating multiple displays), so that's not the problem. It even shows the mythical "1280x800 (HiDPI)" mode!

1

As I've mentioned in the other topic... If the checkbox is already enabled, but it doesn't work, disable it, logout when prompted to, login again, re-enable it and at the next login you should find the HiDPI settings in the Displays settings.

  • Thanks for trying, but it's not exactly helpful to say "keep clicking the same thing until it works". Yes, it "should" work. But it doesn't. – Ken Aug 2 '12 at 21:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .