0

I just looked in the OS X Console, and noticed that there's a huge number of errors looking like this:

6/12/12 8:33:16.000 PM kernel: SMC::smcReadKeyAction ERROR F1Mn kSMCBadArgumentError(0x89) fKeyHashTable=0x0xffffff800a715000

There's one almost exactly every 5 seconds. Any ideas?

1

Are you on OS X 10.7.4 ?
Then an explanation and possible solution might be found here on CNet:

Tackling SMC console errors after OS X 10.7.4 update

"Might", because it didn't work for me - even after uninstalling iStat Menus v2.x, so it must be some other application(s) on my part that is causing this...

|improve this answer|||||
  • Thanks a lot! Uninstalling Fan Control fixed the problem for me. – houbysoft Jul 2 '12 at 13:22
  • btw, I reset the SMC controller after uninstalling. Perhaps you need to do that to make it work for you too? – houbysoft Jul 2 '12 at 13:28
0

Try: http://macs.about.com/od/usingyourmac/qt/Resetting-The-Smc-System-Management-Controller-On-Your-Mac.htm

|improve this answer|||||
  • Just tried, unfortunately it didn't fix the problem... – houbysoft Jun 18 '12 at 4:54
0

On 10.7.5 uninstalling IStatMenus 4 solved it for me.

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .