11

My mac (OsX 10.7) try to connect to a disabled server at startup. How to remove /delete this auto connection (that fail each time) ? Thanks

1
  • You might want to provide some more background on what your computer is trying to do. Connecting to a disabled server doesn't explain what kind of connection, how do you know this is happening, etc. Jun 11 '12 at 13:53
11

My guess would be that there is a login item for the dead server. To Remove it access Systems preferences via:

-> System Preferences -> Users & Groups -> Choose your user -> Login items ->

Select the Dead Server and press "-" to remove it.

Login Items

2
  • This worked for me. A slightly different variant I had was, I had a folder on a remote server (that was no longer connected) in my Favorites column on Finder, so instead of FS showing up in the example above, I had a folder called "My_Photos" that I needed to remove. Jan 30 '14 at 17:32
  • Is there a "yes, I know you can't connect to the local NAS because we're not home right now, so can you please shut up about it for more than 2 minutes at a time?" button or do I have to remove and re-add these items every time I leave my desk? Nov 29 at 15:19
3

I solved this by going to Finder -> Go -> Connect to Server (command-K). In there was a "Favorite Server" that was the culprit. Removed it and the problem went away.

0

On newer Mac hardware, you may also get this from the Remote Disk settings. You can fix this by unchecking the Remote Disk box in the Finder Favorites under devices.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .