2

I've had a problem for awhile with a Gmail account linked to Mail, which arose last summer after I upgraded to Lion. When I try to send a signed message (signed, in terms of security, not a signature at the end of a message), a small error message pops up for no more than half a second (way to short for me to read), but I've been able to make out the message based on a well-timed screen capture:

An error occured while trying to sign this message with a certificate from [myusername]@gmail.com. Verify that your certificate for this address is correct, and that its private key is in your keychain.

I have no idea what to do in this case, as my knowledge of digital security is superficial, to say the least. I posted this question on Apple Community Discussions awhile ago, but I got no answers whatsoever. Any advice?

2

It took me a minute to find what he was talking about but near the right corner of the message toolbar you will see an icon that looks like a burst with a checkmark. Click this and it will turn to a burst with an x. Here is a screen shot. http://i.imgur.com/qeJSO.png

| improve this answer | |
  • ugh, thank you. what a banal and unclear feature / bug! – alex gray Nov 19 '12 at 16:21
0

There is a little tick that adds the security certificate by default. Just click it to turn if off and it's solved. You can't miss it.

| improve this answer | |
  • 2
    Can you please add a screenshot to explain which "tick" you are refering to here? – nohillside Sep 11 '12 at 13:59
0

The Digital Signature "selection" is now located in the subject box to the far right ... uncheck to not have the request come up for your user name and password

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .