0

I need install an older version of XCode. I tried a lot of thing, but the XCode aways show a message saying I can't install it.

Now I want to try another thing. I have the install DVD of OSX 10.6 (Snow Leopard). If I use the Software Update program, it will update to 10.6.8. But the XCode needs only the version 10.6.6.

How can I upgrade from 10.6 to 10.6.6 but not to most newer 10.6.8? Is it possible?

  • 2
    Are you sure that the version of XCode you're using wont work with 10.6.8? 10.6.6 being a minimum requirement would suggest that it will work with 10.6.8 also. It's always worth being on the most recent version of the OS as possible – macaco May 29 '12 at 13:47
3

You can download the 10.6.6 combo update from here:

http://support.apple.com/kb/DL1349

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .