0

In Microsoft Word 2010 for Windows, I can duplicate a table simply by clicking its handle at the top-left (which selects the entire table), copying it and pasting it. When I do that in Word:mac, the table and contents is duplicated without any of the table formatting. This kinda sucks because the original table has a number of merged cells and all sorts of formatting going on. I'm basically using the source table as a template.

I just updated Office:mac 2011 to SP2.

3

Go to:

  1. Word → Preferences → Edit → Settings
    (under cut and paste options use smart cut and paste)

  2. Remove the check mark on "Adjust table formatting and alignment on paste".

Now try copy-paste of a table. It works.

2
  • 1
    I disabled "Use smart cut and paste" (Word -> Preferences -> Edit) and now it works. It should be called stupid cut and paste.
    – Steve
    May 26 '12 at 5:30
  • Neither of these tips worked for me. Using version "Word 2011 14.4.4. (14087)".
    – asgs
    Oct 29 '14 at 4:12
0

Neither one of these methods works for me. I tried unchecking both boxes in the address mentioned, but the problem, yet remains. The table goes scattered after I try to paste it in Mac Pages.

1
  • This "Answer" is actually a question, not an answer. I understand that you do not have the rep required to leave comments, but a comment should never be posted as an answer. Jan 26 '15 at 0:38
-2

So I tried to copy a few lines of words with the table to paste and it worked. I hope it does for you too.

example: copy "Hello how are you" with "Table 3." and the table itself.

Hello how are you

Table 3.

Table here

1
  • 1
    The OP indicated above that disabling smart cut and paste solved the issue.
    – bmike
    Aug 29 '14 at 2:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .