My MacBook Pro won't start up anymore. Here are the symptoms:

  • displays only folder with question mark icon on startup
  • when boot from Lion installation disk the disk utility program crashes. when i select it and click continue it just freezes
  • i tried to reinstall lion from the installation disk but this just freezes as well like the disk utility program.
  • i've tried resetting the PRAM and SMC to no avail
  • the hard drive has two partitions - one for bootcamp and one for lion

Does anyone here have any idea what's wrong.
What should be my next course of action?

2 Answers 2


Since you already tried to reset your PRAM and SMC, I can advise you to try booting to Lion Recovery (use cmd + R on start up). This will let you know if the machine is operating fine hardware and storage wise. If you can boot into your recovery HD with no issues - not only do you know the problem is isolated to the boot volume, but you have Disk Utility and an internet browser to run tests and see what step is next.

More and more Macs are getting updates to run Internet Recovery. Once you have your mac booted, you can then know where the problem lies. Worst case, with a current backup, you could just erase your Mac HD volume and reinstall Lion.

There are a few opions:

  • If the HDD is not recognized, you need a hardware repair.
  • If the HDD is recognized but the Mac HD is not, you will need to create a new partition and reinstall.
  • If the Mac HD is recognized, repair disk and restart to test; if the issue persists, reinstall.

If you don't get what I described here, please say so and I'll extend my answer. But you can start with that.

It seems like Apple has made a support page concerning this issue. I hope this can help you!

  • thanks for your response. i tried to boot into recovery but it just showed the folder with ? symbol again how can i tell if the HDD is not recognized? the Disk utility program doesnt load up
    – MakkyNZ
    Commented May 25, 2012 at 10:32
  • What have you done to get this question mark symbol?
    – Michiel
    Commented May 25, 2012 at 10:33
  • i booted the machine while holding cmd + R
    – MakkyNZ
    Commented May 25, 2012 at 10:34
  • No, I mean what have you changed or installed to get this issue in the first place? Btw, see my edit, it looks like this is a known issue!
    – Michiel
    Commented May 25, 2012 at 10:35
  • i was just browsing the web on windows 7 in bootcamp and then all of a sudden got blue screen of death. I then rebooted and got the ? folder
    – MakkyNZ
    Commented May 25, 2012 at 10:37

It seems like what ever happened on the windows 7 side when you were using it caused your problem. It sounds like you either have a virus or your hard drive is failing. I strongly recommend running "disk warrior", that seems to work very well if your hard drive is failing. If you can run disk warrior and your computer starts up then I would also recommend checking the smart status of the hard drive with "smart utility"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .