1

I have two Mac computers that I connect to using Screen Sharing and when the Mac Mini's wifi is disabled I get great performance out of it. The problem that occurs is when I enable wifi on the Mac Mini and use screen sharing it appears to bypass the ethernet connection and use wifi instead to connect resulting in a slow connection. Is there any way to force the iMac to connect to my Mac Mini via ethernet instead of wifi when wifi is enabled on the Mac Mini?

0

In System Prefereces > Network set Ethernet above Wifi. That should do the trick.

0

Use the System Preferences > Network > Action (cog) menu > Set Service Order to alter the default network.

You can change the Service Order of your network connections. The order tells Mac OS X to prefer one network connection over another.

Drag your Ethernet connection above your Wi-Fi connection:

Service Order in Mac OS X 10.7's Network System Preference

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .