I can hear the person on the other side, but they can't hear me. In System Prefs, the blue bar reacts when I clap, but the same bar in Skype Audio/Video settings doesn't react. I've had this problem using Cisco WebEx as well.

In System Prefs, I selected Internal Microphone and the input volume level is up, so that can't be it. I recently upgraded to OS X 10.6.8, and I think (not sure) it didn't used to happen before that (could be coincidence, but I thought I'd share).

I'm on a MacBook2,1.

Hope you can help :)


  • By the way, when I plug in my iPhone headphones with mic, the sound input option doesn't change from 'Internal microphone' to 'External microphone' like it should. Sound output does change from 'Internal speakers' to 'Headphones'.
    – Sarah W
    May 23 '12 at 11:09

Skype can select different audio input than default OSX in system preferences pane. Have you tried going into Skype preferences and checking if you have "Internal Microphone" selected there as well?

  • Yep, I had. Turns out that all it needed was a restart, sorry to have asked too soon!
    – Sarah W
    May 23 '12 at 11:34
  • @SarahW Please submit that as an answer and mark it as correct. :)
    – Tuesday
    May 24 '12 at 2:56

I had the same problem with this and discovered a tutorial on YouTube that saved the day! Here I thought it was this complicated problem having to do with an upgrade or something about my Settings but it turned out to be something as simple as dust.

On the side of your MacBook Air (at least my version), to the right of the headphone jack, is a barely indistinguishable set of teeny tiny round holes. The fella on YouTube said to take a clean, dry toothbrush, and poke in and out.

I did it maybe 6-7 times (close your MacBook lid while doing this; you might even want to hold it upside down so the dirt can fall down easier). Then I tested it with someone Google chatting me, and voilà it worked!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .