I was wondering if anyone has experience with Sparrow mail app? I've just downloaded Sparrow and it seems to do something funny.

First the volume thing self disabled and when I tried to flip the screen to another screen back and forth, it enables itself again then it disable again and like that on and off for some period of times and I've tried to restart it like 5 times and now the volume problem seems OK now.

But the wifi is acting funny. It kept disconnecting on and off I've restarted it twice now and still the same. When I quit Sparrow, everything is ok. I've tried to open Sparrow an hour later, it did the same thing again with the wifi.

Why is that? Is it because of the Sparrow app? I'm running latest os x lion 10.7.3.

  • First of all, what is "volumn"/"volumne"? Did you mean "column"? May 10, 2012 at 8:27

1 Answer 1


When first launched, Sparrow can be pretty intense on your harddrive and internet connection, since it's downloading every email.

About the column thing, it was probably still syncing your labels and everything, and that's probably why it was misbehaving.

About your WiFi issue, it could be the same thing, since Sparrow is downloading every email, you WiFi router or connection is probably too weak to handle the load and crash.

My advice would be to delete your account from the app, connect to a wired connection, re-add your account and wait 20-30 minutes (depending on the number of email you have and the size of your inbox).

  • I've pinged the developers about this issue. May 10, 2012 at 8:36
  • +1 Good points. Sparrow is indeed pretty hard on your things when first run. I wish it offered some sort of progress bar or an option to make it take longer, but not be as demanding May 10, 2012 at 8:58
  • Humm that could probably be why since it said on their website that it shouldn't take more than 3 hours or something. By the way, it's not Column thing, it's the volume thing. It kept disable itself so that i can't hear anything. As said i've tried to restart so many times and it does the same thing so now i've just uninstalled it and everything working fine. Although now just install the free one with ad-supported and the Volume thingy seems to be working fine at the moment, just the wifi kept cutting off and on and i think it's syncing like you said.
    – James1
    May 10, 2012 at 10:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .