Recently I changed my HDD, and used SuperDuper to clone the drive. Each time I boot it up, however, Terminal and Chrome start once I hit the desktop, no matter what programs I had open when I last shut it down.

At first I was worried it was booting to the same state again and again, but new files I create are still present on the system if I shut the computer down and start it up again.

Is there any way I can stop my computer from booting up the same two programs as though nothing has changed since the clone to the new drive?

  • 1
    Are Terminal and Chrome in the list of login items? System Preferences > Users & Groups > Login Items – Matt Ball May 6 '12 at 17:59
  • Chrome was, sort of, I found - interestingly, it kept booting up the same html file every time, and that was what kept it booting up. After removing that, neither Chrome or Terminal launches on startup. Thanks! – smallclaws May 14 '12 at 14:03

Please see Matt Ball and my comments for the answer. The problem was:

A HTML file had somehow found its way onto the list of login items, and it was loading via Chrome, and presumably booting the Terminal window as well. After removing this file from that list, the problem has, as far as I can tell, vanished.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .